Support & Donate

Thank you for your support!
Amount: 

Home Downloads WebTools

WebTools

WebTools Project

Documents

Order by : Name | Date | Hits [ Ascendant ]

WebTools - J1.5 native WebTools - J1.5 native

hot!
Date added: 04/06/2008
Date modified: 01/22/2010
Filesize: 98.65 kB
Downloads: 5778

The WebTools component provides some useful tools for web designing (ASCII Tables, Color Pickers, Style Generators, Informations).

History:

-------------------- Version 3.0 Released --------------------------
2009-04-18 DJesus - www.tegdesign.ch
- Converted to Native J15 (no more legacy) => No more compatible with Mambo and Joomla J1.0.x !!!
- Redesigned the Configuration panel in BackEnd
- Converted Front-end text to language entries for translation
- Converted Back-end text to language entries for translation
- Add param to show/hide Copyrights, useful for a clean display
- Fixed some small bugs and typos

Note: Fully compatible with Joomla v1.5.10 Native. But no more compatible with Joomla v1.0.x, use previous v2.1 version instead !


WebTools - J1.0 & J1.5 Legacy WebTools - J1.0 & J1.5 Legacy

hot!
Date added: 04/06/2008
Date modified: 01/22/2010
Filesize: 90.73 kB
Downloads: 5212

The WebTools component provides some useful tools for web designing (ASCII Tables, Color Pickers, Style Generators, Informations).

History:

-------------------- Version 2.1 Released --------------------------
2008-04-06 DJesus
- Reworked Admin Params page to be compatible with latest version of Joomla (security on POSTed variable)
- Rewritten the Admin Params Tabs with latest library (nicer display)
- Added option to show/hide Navigator, useful if used only with Menu
- Added code to prevent displaying Disabled tools
- Replaced "act" by "task" to standardize component requests (URL)
- Added support for $Itemid (menu ID) for proper menu highlighting
- Added better validation of variables when writing/loading Params config file (no more empty or undefined variables that crashes the Component)
- Fixed some small bugs and typos

Note: Fully compatible with Joomla v1.0.15 and Joomla v1.5.2 (with Legacy) !